weather icon 86° Mostly Cloudy
The Latest:

Home > General Discussion > Been away a while – quieter, more civil forum?

Been away a while – quieter, more civil forum?
  • Tom January 10, 2014 - 12:18 pm #96960 Reply

    He doesn’t like the Metro, either.*

    *Edit: I’m sure that’s not a very distinguishing trait—I myself am a Metro loverhater—but his reasons for doing so remind me of past forum posts. 

    fakenovasteve January 10, 2014 - 12:23 pm #96963 Reply

    The frothy version was more entertaining.

    esmith69 January 10, 2014 - 1:47 pm #96980 Reply

    When I look at any of the news stories, it says “no comments” for at least the past week or two, for ALL of the articles, even “The Right Note” which ALWAYS has tons of comments.

     

    Tried on IE 11 and Chrome

    aldohexose January 10, 2014 - 1:51 pm #96982 Reply

    per “no comments”, same here, intermittently.

    Are you implying that a certain someone has been banned, and thus there are no useful thoughtful comments?  :-)

    Captain_Obvious January 10, 2014 - 3:28 pm #96983 Reply

    @esmith, actually click on the “comments” link and see what happens.  Also, make sure your cookies are enabled.

    esmith69 January 10, 2014 - 5:22 pm #96987 Reply

    If others are not seeing the same “no comments” when looking at news postings under the “home” section then maybe it’s  just some setting on my computer.

    aldohexose January 10, 2014 - 6:15 pm #96989 Reply

    I use Safari on a Mac.  If I close (quit) the browser, and then open it and go to the Home Page, the comment numbers show up.  If I then recycle the site, the comments go to “o comments.”  Close the browser, open it back up and the numbers show up.  On IE11 the “recycle” is the button to the right of address bar with the two “circular” arrows. Who knows?

    Per Sunshine’s comment below: I use Symantec Virus Whatever Program. But, I only noticed the “no comments” about a month ago at most, and I haven’t changed anything on my system.

     

     

    Sunshine January 10, 2014 - 6:15 pm #96990 Reply

    I have an ad and tracking blocker on one of my computers and it blocks Disqus. I click on “no comments” and then allow Disqus and the comments appear. Something you are using is probably blocking Disqus.

    esmith69 January 13, 2014 - 7:30 pm #97137 Reply

    Thanks for the suggestions.  I am using Avast and apparently it has some blocking features that work in the background and don’t even notify me when they block things.  Had to click on the toolbar button and then click the option to enable Disqus.

    Hank January 15, 2014 - 4:01 pm #97277 Reply

    And now we have dgalbers.

    aldohexose January 16, 2014 - 7:07 pm #97381 Reply

    The comment sections have seen a few “more interesting folks” the past several weeks. They seem to hang around for a day or two.  Probably the same person with multiple personalities.

    I guess, sometimes the enemy you know is………

You must be logged in to reply to this topic.

×

Subscribe to our mailing list